<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width,initial-scale=1"/><link rel="icon" href="https://cdn.theatlantic.com/_next/static/images/favicon-3888b0e329526a975703e3059a02b92d.ico"/><link rel="apple-touch-icon" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-default-b504d70343a9438df64c32ce339c7ebc.png"/><link rel="apple-touch-icon" sizes="76x76" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-76x76-d5accc11b8265af76495fbfa9d38dd3b.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-120x120-419ba228184c040a691628d3dd82c206.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-152x152-aafde20dd981a38fcd549b29b2b3b785.png"/><meta name="application-name" content="theatlantic"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-default-b504d70343a9438df64c32ce339c7ebc.png"/><meta property="og:site_name" content="The Atlantic"/><meta property="og:locale" content="en_US"/><meta property="fb:admins" content="577048155,17301937"/><meta property="fb:app_id" content="100770816677686"/><meta property="fb:pages" content="29259828486,1468531833474495,1061579677251147,457711054591520,370457103090695,1631141167169115,148681772342453,1510507419185410,128344747344340,128377530562508,236061986423933"/><meta name="p:domain_verify" content="68e1a0361a557708fefc992f3309ed70"/><meta name="twitter:site" content="@theatlantic"/><meta name="twitter:domain" content="theatlantic.com"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","name":"The Atlantic","url":"https://www.theatlantic.com","inLanguage":"en-US","issn":"1072-7825","potentialAction":{"@type":"SearchAction","target":"https://www.theatlantic.com/search/?q={q}","query-input":"required name=q"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","@id":"https://www.theatlantic.com/#publisher","name":"The Atlantic","url":"https://www.theatlantic.com","logo":{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":224},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":224},"url":"https://cdn.theatlantic.com/assets/media/files/atlantic-logo--224x224.png"},"sameAs":["https://www.facebook.com/TheAtlantic","https://twitter.com/theatlantic"]}</script><style id="_vis_opt_path_hide">#paywall,#nonMeteredNudge,#gate {opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}</style><title>Putin Proves There Are Worse Things Than American Power - The Atlantic</title><meta name="description" content="It’s been far too easy to blame America first."/><meta property="krux:title" content="Putin Proves There Are Worse Things Than American Power - The Atlantic"/><meta property="krux:description" content="It’s been far too easy to blame America first."/><link rel="canonical" href="https://www.theatlantic.com/ideas/archive/2022/03/putin-kremlin-imperialism-ukraine-american-power/624180/"/><link rel="image_src" href="https://cdn.theatlantic.com/thumbor/WM7KcpcGi_WsgHzy8jIQRcYsKmI=/0x70:3288x1782/1200x625/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"/><meta name="author" content="Shadi Hamid"/><link rel="ia:markup_url" href="https://www.theatlantic.com/facebook-instant/article/624180/"/><meta property="article:publisher" content="https://www.facebook.com/TheAtlantic/"/><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:tag" content="ideas"/><meta property="article:section" content="Ideas"/><meta property="article:published_time" content="2022-03-06T12:00:00Z"/><meta property="article:modified_time" content="2022-03-06T12:00:56Z"/><meta name="robots" content="index, follow, max-image-preview:large"/><meta property="og:title" content="Who’s the Imperialist Now?"/><meta property="og:description" content="It’s been far too easy to blame America first."/><meta property="og:url" content="https://www.theatlantic.com/ideas/archive/2022/03/putin-kremlin-imperialism-ukraine-american-power/624180/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://cdn.theatlantic.com/thumbor/WM7KcpcGi_WsgHzy8jIQRcYsKmI=/0x70:3288x1782/1200x625/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"/><meta property="twitter:card" content="summary_large_image"/><link rel="alternate" type="application/rss+xml" title="The Atlantic" href="/feed/all/"/><link rel="alternate" type="application/rss+xml" title="Best of The Atlantic" href="/feed/best-of/"/><meta name="referrer" content="unsafe-url"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-status-bar-style" content="black"/><meta name="apple-mobile-web-app-title" content="The Atlantic"/><meta name="keywords" content="American power, world America, United States, Russian president, college years, better world.For, sovereign nation, leftist critics of U.S., imperialist expansionism, public statement, question mark, imagined one.Russia’s unprovoked attack, extreme events, Vladimir Putin, particular regions, Member states, group of college students, marks of a real imperial enterprise, popular Twitter account, military action, European powers, imperial overreach, particular times, but.Blaming America, Atlantic Council, endless wars, generation of Americans, senior fellow, Joe Biden, good reason, first time, repressive regimes, Russia’s invasion, Middle East, Western power, President Barack Obama, world, odd statement, better world, Bashar al-Assad’s regime, Noam Chomsky, ambitions.Derek Thompson, Der Spiegel, Iranian intervention, Europe’s gentleness, first day of the Ukraine invasion, start of his presidency, Russian war, America’s sins, American power.America’s low opinion" itemID="#keywords"/><meta name="news_keywords" content="American power, world America, United States, Russian president, college years, better world.For, sovereign nation, leftist critics of U.S., imperialist expansionism, public statement, question mark, imagined one.Russia’s unprovoked attack, extreme events, Vladimir Putin, particular regions, Member states, group of college students, marks of a real imperial enterprise, popular Twitter account, military action, European powers, imperial overreach, particular times, but.Blaming America, Atlantic Council, endless wars, generation of Americans, senior fellow, Joe Biden, good reason, first time, repressive regimes, Russia’s invasion, Middle East, Western power, President Barack Obama, world, odd statement, better world, Bashar al-Assad’s regime, Noam Chomsky, ambitions.Derek Thompson, Der Spiegel, Iranian intervention, Europe’s gentleness, first day of the Ukraine invasion, start of his presidency, Russian war, America’s sins, American power.America’s low opinion"/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/garamond/AGaramondPro-Regular.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/graphik/Graphik-Regular-Web.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/graphik/Graphik-Semibold-Web.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/goldwyn/goldwyn-medium.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/goldwyn/GoldwynMono-Regular.woff2" crossorigin=""/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Putin Proves There Are Worse Things Than American Power","alternativeHeadline":"Who’s the Imperialist Now?","description":"It’s been far too easy to blame America first.","url":"https://www.theatlantic.com/ideas/archive/2022/03/putin-kremlin-imperialism-ukraine-american-power/624180/","datePublished":"2022-03-06T12:00:00Z","dateModified":"2022-03-06T12:00:56Z","publisher":{"@id":"https://www.theatlantic.com/#publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theatlantic.com/ideas/archive/2022/03/putin-kremlin-imperialism-ukraine-american-power/624180/"},"image":[{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":720},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":405},"url":"https://cdn.theatlantic.com/thumbor/9iEV4Fv4NWY0F4vAyTz9t_cZYr8=/0x0:3292x1852/720x405/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":1080},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":1080},"url":"https://cdn.theatlantic.com/thumbor/wobbIZEd9xJG-s1jBXidhTzuom0=/720x0:2572x1852/1080x1080/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":1200},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":900},"url":"https://cdn.theatlantic.com/thumbor/MlTG-k5xbc1vjp-pr4NvYcV6Dng=/413x0:2882x1852/1200x900/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":1600},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":900},"url":"https://cdn.theatlantic.com/thumbor/js9PBK7EO57TilQFmBHG9oD9eV0=/0x0:3292x1852/1600x900/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":960},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":540},"url":"https://cdn.theatlantic.com/thumbor/lkJQ5ilU1lLRzH1c-YQfN98cTJk=/0x0:3292x1852/960x540/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":540},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":540},"url":"https://cdn.theatlantic.com/thumbor/sgT4iJj3YX4BjA0IuOaGwgoKFDE=/720x0:2572x1852/540x540/media/img/mt/2022/03/GettyImages_1238503122/original.jpg"}],"author":[{"@type":"Person","name":"Shadi Hamid","sameAs":"https://www.theatlantic.com/author/shadi-hamid/"}],"articleSection":"Ideas"}</script><link rel="preload" as="image" href="https://cdn.theatlantic.com/thumbor/lkJQ5ilU1lLRzH1c-YQfN98cTJk=/0x0:3292x1852/960x540/media/img/mt/2022/03/GettyImages_1238503122/original.jpg" imagesrcset="https://cdn.theatlantic.com/thumbor/TPwSssDTOXexsmMvM7aJoRHpF7w=/0x0:3292x1852/750x422/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 750w, https://cdn.theatlantic.com/thumbor/YSmA3evUiVOLFyrDjpcFXEsDm90=/0x0:3292x1852/828x466/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 828w, https://cdn.theatlantic.com/thumbor/lkJQ5ilU1lLRzH1c-YQfN98cTJk=/0x0:3292x1852/960x540/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 960w, https://cdn.theatlantic.com/thumbor/0jiV6AoQTbLthcBcpl04d9jpaGg=/0x0:3292x1852/976x549/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 976w, https://cdn.theatlantic.com/thumbor/hNmU1UOftfqIKapkBIpRUI7mkrg=/0x0:3292x1852/1952x1098/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 1952w" imagesizes="(min-width: 976px) 976px, 100vw"/><meta name="next-head-count" content="58"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/6842fc1b089e14a9.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/6842fc1b089e14a9.css" data-n-g=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/7d87034ae2ff7ed7.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/7d87034ae2ff7ed7.css" data-n-p=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/d41dc5a473bacba1.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/d41dc5a473bacba1.css" data-n-p=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/13eda3320866d095.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/13eda3320866d095.css"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/db6d3129f1a4c840.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/db6d3129f1a4c840.css"/><noscript data-n-css=""></noscript><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/118-c6bff93488c57817.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/359.27f855d3cf37953c.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/676.628edd0e995ac2f2.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/webpack-ea3029984f651301.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/framework-3c9615cb6972a198.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/main-0f9be472d16c2d2b.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/pages/_app-a767778bb7c9a15a.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/372-cfa583e61355e31a.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/320-33351d69007ac419.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/656-14ccd3d3b16ddd40.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/59-1ca7fc6a1bba98f2.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/843-4c081aafe0108a6b.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/884-efe14bb2c7913858.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/687-8e2d8151a13bb61b.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/278-4856bf633d5e5a55.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/pages/%5Bchannel%5D/archive/%5B...article%5D-6967f6336139ad8c.js" as="script"/></head><body><div id="__next" data-reactroot=""><nav class="Nav_root___6bX9" aria-labelledby="site-navigation" data-category="Site Nav" id="main-navigation"><a href="#main-content" class="Nav_skipLink__Evjjd">Skip to content</a><h2 id="site-navigation" class="Nav_visuallyHide__AbSDF">Site Navigation</h2><div class="Nav_flexContainer__Q3LKQ"><ul class="Nav_leftContainer__cPQgJ"><li class="Nav_navListItem__cEyWT Nav_visuallyHideOnMobile__hxCGG"><a href="https://www.theatlantic.com" class="Nav_navLink__5SUAA"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 87.83 134" class="Nav_bigA__XvGGC"><title>The Atlantic</title><path d="M24.48 95.13c-.56 0-.74-.37-.74-.93l13.08-55.88c.19-.94.93-.94 1.12 0L50.09 94.2c0 .56-.19.93-.75.93zM48.22.19a22.54 22.54 0 01-7.66 5.05c-.75.19-.94.37-1.13 1.12l-26.72 112.5c-2 9-4.67 10.66-11.77 11.22a.88.88 0 00-.94.93v2.06a.88.88 0 00.92.93h25.6a.88.88 0 00.93-.93V131a.88.88 0 00-.93-.93c-9.53 0-10.47-2.81-8.6-10.66l4.49-19.25a1.18 1.18 0 011.12-.93h26.74a1.19 1.19 0 011.13.93l5 23.18c1.12 5-.75 6.17-7.1 6.73a.88.88 0 00-.93.93v2.06a.88.88 0 00.93.93h37.62a.88.88 0 00.94-.93V131a.88.88 0 00-.94-.93c-5.79-.56-8.22-1.5-9.34-6.73L49.34.57c-.19-.56-.75-.75-1.12-.38"></path></svg></a></li><li class="Nav_navListItem__cEyWT Nav_hamburgerLi__TFSBW"><button class="NavHamburgerButton_root__04iaD" aria-expanded="false" aria-controls="expanded-nav" aria-label="Open Main Menu" data-action="Open Menu"><div class="NavHamburgerButton_burger__PquyV"><div class="NavHamburgerButton_box__Sq9Ip"><div class="NavHamburgerButton_inner__6Q34_"></div></div></div></button><div class="Nav_expandedNav__rdtEu"><div hidden="" class="ExpandedNav_root__r0_yd" id="expanded-nav"><div class="ExpandedNav_mobileHeader__Gpzuq"><button class="ExpandedNav_searchButton__qpA1g" aria-label="Search The Atlantic" data-action="open search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="ExpandedNav_searchIcon__mLJew"><path d="M15.85 15.15l-5.27-5.28a6 6 0 10-.71.71l5.28 5.27a.48.48 0 00.7 0 .48.48 0 000-.7zM1 6a5 5 0 115 5 5 5 0 01-5-5z"></path></svg></button><a class="ExpandedNav_mostPopular__lcYr8" href="https://www.theatlantic.com/most-popular/" data-action="expanded">Popular</a><a class="ExpandedNav_latest__m3ZSH" href="https://www.theatlantic.com/latest/" data-action="expanded">Latest</a></div><div class="ExpandedNav_container__25xgb"><div class="ExpandedNav_sections___zNXJ"><h2 class="ExpandedNav_title__4pyAu ExpandedNav_sectionTitle__Cyz7E">Sections</h2><ul class="ExpandedNav_sectionUl__GnS4q"><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/politics/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Politics</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/ideas/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Ideas</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/category/fiction/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Fiction</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/technology/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Technology</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/science/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Science</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/photo/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Photo</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/business/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Business</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/culture/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Culture</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/planet/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Planet</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/international/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Global</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/books/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Books</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/podcasts/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Podcasts</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/health/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Health</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/education/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Education</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/projects/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Projects</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/projects/america-in-person/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">America In Person</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/family/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Family</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/events/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Events</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/shadowland/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Shadowland</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/inheritance/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Inheritance</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/follow-the-atlantic/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Newsletters</a></li></ul></div><div class="ExpandedNav_crossword__eW6Oh"><h2 class="ExpandedNav_title__4pyAu">The Atlantic Crossword</h2><div class="ExpandedNav_crosswordContainer__t801h"><div class="ExpandedNav_crosswordBackground__GiZLd"></div><img alt="" loading="lazy" class="Image_root__d3aBr Image_lazy__tutlP ExpandedNav_crosswordImg__ZfOLw" src="data:image/svg+xml,%3Csvg xmlns=&#x27;http://www.w3.org/2000/svg&#x27; viewBox=&#x27;0 0 266 200&#x27; /%3E" width="266" height="200"/><a href="https://www.theatlantic.com/free-daily-crossword-puzzle/" class="ExpandedNav_crosswordButton__xzJmU" data-action="crossword">Play Crossword</a></div></div><div class="ExpandedNav_print__SWtHv"><h2 class="ExpandedNav_title__4pyAu ExpandedNav_printTitle__OJHQt">The Print Edition</h2><div class="ExpandedNav_printContainer__WoUCP" data-action="magazine"><a href="https://www.theatlantic.com/magazine/" data-action="cover" class="ExpandedNav_printImgLink__Mm1yP"><img alt="" loading="lazy" class="Image_root__d3aBr Image_lazy__tutlP ExpandedNav_printImg__cBM3A" src="data:image/svg+xml,%3Csvg xmlns=&#x27;http://www.w3.org/2000/svg&#x27; viewBox=&#x27;0 0 266 200&#x27; /%3E" width="266" height="200"/></a><div class="ExpandedNav_printLinks__vEPIL"><div class="ExpandedNav_topPrintLinks__9kevP"><a href="https://www.theatlantic.com/magazine/" data-action="latest" class="ExpandedNav_latestIssue__cPzib">Latest Issue</a><a href="https://www.theatlantic.com/magazine/backissues/" data-action="past issues" class="ExpandedNav_pastIssues__40suc">Past Issues</a></div><hr class="ExpandedNav_hr__E0gBV"/><a href="https://accounts.theatlantic.com/products/gift" data-action="give a gift" class="ExpandedNav_giveAGift__GT27z">Give a Gift</a></div></div></div></div></div></div></li><li class="Nav_navListItem__cEyWT Nav_hideOnTablet__Zh7PZ Nav_searchLi__n_b0Z"><button class="NavSearchButton_root__uBhPF" aria-label="Search The Atlantic" aria-expanded="false" aria-controls="nav-desktop-search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="NavSearchButton_searchIcon__ArzQx" data-action="Open Search"><path d="M15.85 15.15l-5.27-5.28a6 6 0 10-.71.71l5.28 5.27a.48.48 0 00.7 0 .48.48 0 000-.7zM1 6a5 5 0 115 5 5 5 0 01-5-5z"></path></svg></button><div class="Search_root__80AVj" hidden="" id="nav-desktop-search"><form class="Search_searchForm__GtMZS" action="https://www.theatlantic.com/search/" method="GET"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" aria-hidden="true" class="Search_searchIcon__r1HQB"><path d="M15.85 15.15l-5.27-5.28a6 6 0 10-.71.71l5.28 5.27a.48.48 0 00.7 0 .48.48 0 000-.7zM1 6a5 5 0 115 5 5 5 0 01-5-5z"></path></svg><label for="search-input" class="Search_visuallyHidden__kpWqH">Search The Atlantic</label><input type="search" id="search-input" name="q" placeholder="Search The Atlantic..." autoComplete="off" class="Search_searchInput__QFeYn"/><input type="submit" value="Submit Search" tabindex="-1" class="Search_visuallyHidden__kpWqH"/></form><div class="Search_quickLinksContainer__WWORe"><h3 class="Search_quickLinksHeading__rR5I8">Quick Links</h3><ul class="Search_quickLinksUl__HVO10"><li class="Search_quickLinkListItem__DQfsH"><a href="https://www.theatlantic.com/category/dear-therapist/" class="Search_quickLink__bYjU8" data-action="quick link">Dear Therapist</a></li><li class="Search_quickLinkListItem__DQfsH"><a href="https://www.theatlantic.com/free-daily-crossword-puzzle/" class="Search_quickLink__bYjU8" data-action="quick link">Crossword Puzzle</a></li><li class="Search_quickLinkListItem__DQfsH"><a href="https://accounts.theatlantic.com/" class="Search_quickLink__bYjU8" data-action="quick link">Manage Subscription</a></li></ul></div><button aria-label="Close Search" data-action="close search" class="Search_closeButton__kSoMf"><svg viewBox="0 0 16 16" class="Search_closeIcon__GMOck"><path d="M9.525 8l6.159 6.159a1.078 1.078 0 11-1.525 1.525L8 9.524l-6.159 6.16a1.076 1.076 0 01-1.525 0 1.078 1.078 0 010-1.525L6.476 8 .315 1.841A1.078 1.078 0 111.841.316L8 6.476l6.16-6.16a1.078 1.078 0 111.524 1.525L9.524 8z" fill-rule="evenodd"></path></svg></button></div></li><li class="Nav_navListItem__cEyWT Nav_hideOnTablet__Zh7PZ"><a class="Nav_navLink__5SUAA" href="https://www.theatlantic.com/most-popular/" data-action="popular">Popular</a></li><li class="Nav_navListItem__cEyWT Nav_hideOnTablet__Zh7PZ"><a class="Nav_navLink__5SUAA" href="https://www.theatlantic.com/latest/" data-action="latest">Latest</a></li></ul><div aria-hidden="true" class="Nav_middleContainer__m2NK7"><a href="https://www.theatlantic.com" class="Nav_hideAboveMobile__Z0g6s Nav_mobileBigALink__kK4Rj" tabindex="-1" data-action="big a"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 87.83 134" class="Nav_mobileBigA__sLszk"><path d="M24.48 95.13c-.56 0-.74-.37-.74-.93l13.08-55.88c.19-.94.93-.94 1.12 0L50.09 94.2c0 .56-.19.93-.75.93zM48.22.19a22.54 22.54 0 01-7.66 5.05c-.75.19-.94.37-1.13 1.12l-26.72 112.5c-2 9-4.67 10.66-11.77 11.22a.88.88 0 00-.94.93v2.06a.88.88 0 00.92.93h25.6a.88.88 0 00.93-.93V131a.88.88 0 00-.93-.93c-9.53 0-10.47-2.81-8.6-10.66l4.49-19.25a1.18 1.18 0 011.12-.93h26.74a1.19 1.19 0 011.13.93l5 23.18c1.12 5-.75 6.17-7.1 6.73a.88.88 0 00-.93.93v2.06a.88.88 0 00.93.93h37.62a.88.88 0 00.94-.93V131a.88.88 0 00-.94-.93c-5.79-.56-8.22-1.5-9.34-6.73L49.34.57c-.19-.56-.75-.75-1.12-.38"></path></svg></a><a href="https://www.theatlantic.com" class="Nav_navLink__5SUAA" tabindex="-1" data-action="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 214 33.24" class="Nav_logo__G9S_2"><path d="M39.39 13.2c-2.4 0-4.43 1.82-7 5.32-1.18 1.64-2.7 4-3.37 5-.38.51-.68.43-.47-.12l1.78-4.56 6.36-17.5C37 .62 34.46-.25 34 .62v.09c-1.09 2.32-3.12 3.08-6.75 2.95S16.32 1.52 10.8 1.52C3.88 1.52 0 5.78 0 10.8c0 2.82 1.85 4.64 4.34 4.55a2.27 2.27 0 002.41-1.81 1.2 1.2 0 00-1.56-1.43c-2.45.51-3.29-1.18-3.29-2.49 0-3.12 2.66-5.44 8.22-5.44 1.43 0 4.22.34 7.17.67-3.75 11.3-7.55 21.77-8.48 24.25a2.07 2.07 0 01-1.35 1.44c-1.34.42-1.77.46-2.61.67-1.27.3-1.06 1.35-.17 1.31 1.6-.09 3.67-.3 5.31-.3 2 0 5.61.17 6.16.21 1 .09 1.14-1.14.3-1.26-.59-.09-1.56-.25-2.49-.38-1.1-.13-1.43-.59-1.18-1.48.55-1.47 7-20.11 8.27-24 2 .25 3.71.42 4.84.5 2.33.14 4.57 0 6.5-1.41l-5.1 14.4-4.47 12.33c-.76 2 2.1 2.15 2.74.93a81.64 81.64 0 017.63-12.36c1.86-2.7 3.59-4.31 4.81-4.31.93 0 1.47.51 1.47 1.65 0 1.52-.71 3.88-2.15 7.89-1.89 5.23-2.61 6.62-3.24 6.66s-1.86-1.52-2.53-1.69a1.39 1.39 0 00-1.65.72c-.34.59-.12 2.49 2.74 2.62 3.42.16 6.33-3.34 8.35-8.94 1.39-3.8 1.73-5.74 1.73-7.13 0-2.7-1.26-3.97-3.33-3.97zm57.9 18.09c-2.15-.5-3-1.3-3-2.15l.09-1.77c0-1.3 1-20.49 1.22-23.36.17-2.11-2.24-2-3.25-.76l-2 2.57C87.89 8.9 78 21.68 73.17 27.67A11.5 11.5 0 0168 31.25c-.8.21-.72 1.06.17 1.06.71 0 2.82-.25 4.38-.25s4.43.12 5.15.16 1-.76 0-1c-2-.59-3-1-3-1.52s.46-1.22 1.56-2.74c.84-1.18 2.86-3.84 5.1-6.79H91c-.21 4.05-.46 8.31-.5 9.15a1.14 1.14 0 01-.93 1.14l-2.15.63c-.59.17-.85 1.27.08 1.23 2.11-.13 3.88-.3 4.81-.3 1.39 0 3.75.3 4.85.34s.94-.85.13-1.07zm-6-15.47c0 .76-.09 1.6-.13 2.49h-8.25c3.84-5.07 7.89-10.38 8.23-10.89s.67-.25.63.13c-.13 1.86-.34 5.27-.5 8.27zM55.08 13.5c-3.67-.17-7.76 4.09-9.7 10.5-1.9 6.2.21 8.77 2.53 8.77 1.69 0 4.51-2.19 6.07-4.72.55-.89.13-1.82-.71-.89-1.06 1.14-2.49 2.36-4 2.07-1-.17-1.94-1.9-.46-6.2 3.54-.17 7.71-2.19 8.77-5.53.92-2.88-.98-3.96-2.5-4zm.38 3.12c-.89 2.61-4 4.8-6.24 5.35 2.15-5.69 4.21-7.21 5.52-7.17.72 0 1.06.82.72 1.82zm53.94-1h3.42c.76 0 1.14-.21 1.3-.76.3-.72.13-1.06-.63-1.06h-3.42l1.65-4.38c.21-.59 0-.89-.34-.89h-1.77c-.46 0-.63.13-.84.72L107 13.83h-2.7c-.38 0-.68-.08-.93 1.06-.09.55 0 .76.55.76h2.4l-4.09 10.67a45.64 45.64 0 00-1.69 4.68c-.25 1.48.64 2.07 1.73 1.86 2.15-.38 5.23-2.62 8-6.12.76-1 .13-1.64-.63-.84a34.4 34.4 0 01-3.67 3.16c-1.1.72-1.64.21-1.26-.84zm38.04-1c.25-.59-.59-.76-2.53-1.13-.59-.13-.93.5-1.94 2.61a4 4 0 00-3.5-1.43c-3.08.08-6.88 2.86-10 7.12-2.49 3.42-3.25 5.78-2.78 8.31a3.11 3.11 0 003.08 2.52c2.32.08 4.64-2.11 7-4.52l1.48-1.48c.42-.42.8-.17.54.34a23.77 23.77 0 00-1.89 4.17c-.3 1.48.5 1.86 1.64 1.69 2.19-.29 5.61-2.32 8.23-5.94.75-1.06 0-1.65-.68-.85a26.62 26.62 0 01-3.75 3.29c-1.14.76-1.65.55-1.31-.34.17-.55.8-2.07 6.41-14.36zm-9.74 11c-2.66 2.45-4.81 4.22-6.29 4.22-1 0-1.47-.43-1.56-1.14-.25-1.86 1.44-4.68 2.83-6.58 2.4-3.16 5.36-5.78 7.25-5.78 1.31 0 2 .55 2.11 1.35.25 1.46-2.19 5.93-4.34 7.87zm58.58-12.71c-2.07 0-4.85 1.47-7.47 4.38-.84 1-.21 1.65.59.93a20.28 20.28 0 012.87-2.19c.89-.55 1.48-.13 1.22.67-.21.64-.84 2.2-1.3 3.25l-2.87 6.58c-.8 1.86-1.56 3.71-1.73 4.22-.38 1.31.29 2 1.35 2 2 0 4.77-1.65 7.42-4.6.84-1 .21-1.64-.59-.93a28 28 0 01-3.12 2.4c-.88.54-1.52.12-1.22-.68.21-.59.84-1.94 1.26-2.91l2.91-6.58c.85-1.94 1.82-4 2-4.55.32-1.28-.31-1.99-1.32-1.99zm2.53-10.21a2.39 2.39 0 00-2.53 2.15 2.09 2.09 0 001.85 2.45 2.43 2.43 0 002.49-2.11 2.08 2.08 0 00-1.81-2.49zm11.68 10.84c-3.71-.17-7.68 4.13-9.62 10.46s.17 8.77 2.62 8.77c1.69 0 4.51-2 6.2-4.72.55-.89.13-1.82-.72-.89-1.05 1.14-2.4 2.19-3.79 2.11s-2.37-2-.76-6.62c2.36-6.66 4-7.42 4.72-7.47s2.19 1.86 3.08 2.07a1.36 1.36 0 001.64-.71c.38-.72.14-2.83-3.37-3zm-23.95.29h-3.42l1.64-4.38c.22-.59 0-.89-.33-.89h-1.78c-.46 0-.63.13-.84.72l-1.73 4.55h-2.74c-.38 0-.67-.08-.93 1.06-.08.55.05.76.55.76h2.41l-4.09 10.67a43.34 43.34 0 00-1.69 4.68c-.26 1.48.63 2.07 1.73 1.86 2.15-.38 5.23-2.62 8-6.12.76-1 .13-1.64-.64-.84a34.33 34.33 0 01-3.68 3.16c-1.1.72-1.65.21-1.27-.84l4.71-12.6h3.42c.76 0 1.14-.21 1.31-.76.29-.69.12-1.03-.63-1.03zm-63.6 11.9a40.24 40.24 0 01-3.8 3.33c-1.1.72-1.64.21-1.26-.84L128.17.97c.17-.42.08-1-.51-1a58.6 58.6 0 00-6 .68c-.34.08-.51.59-.13.71l2.28.85c.46.17.51.38.21 1.14l-8.84 22.97a43.34 43.34 0 00-1.69 4.68c-.25 1.48.63 2.07 1.73 1.86 2.28-.38 5.52-2.62 8.35-6.29.76-1.01.13-1.64-.63-.84zm43.39.08l2.49-5c1.35-2.74 1.61-4 1.61-4.93 0-1.81-.93-2.74-2.83-2.74-2.66 0-4.77 2.11-8 6.66-.89 1.22-1.48 2.15-2.66 3.67-.38.47-.67.42-.46-.13l1.64-4.09a17 17 0 001.35-4.47c0-1.09-.46-1.6-1.64-1.6-1.44 0-3.25.76-6.41 4.77-1.14 1.47 0 1.64.38 1.18.63-.64 2-2.07 2.91-2.87s1.72-.55 1.39.42a18.36 18.36 0 01-.8 2.24l-5 12.27c-.68 1.69 2.53 2.07 3.08.8 1.73-4 5.52-9 7.08-11.22 2.28-3.25 4.26-5.48 5.69-5.48.76 0 1.1.42 1.1 1.22a5.83 5.83 0 01-.59 2l-3.54 7.55c-1 2-1.94 4.13-2.11 4.68-.42 1.31.3 2 1.43 2 2 0 4.77-1.65 7.43-4.6.84-1 .21-1.64-.59-.93a29 29 0 01-3.12 2.41c-.92.59-1.56.12-1.26-.72.21-.6.97-2.16 1.43-3.09z"></path></svg></a></div><div class="Nav_rightContainer__v_6a6"><ul class="NavAccountLinks_root__zGiCS"><li class="NavAccountLinks_navListItem__LvIWj"><a data-action="Sign In" href="https://accounts.theatlantic.com/login/" class="NavAccountLinks_navLink__YtAZr NavAccountLinks_hideOnMobile__QdDqu">Sign In</a></li><li class="NavAccountLinks_navListItem__LvIWj"><a data-action="Subscribe" href="https://www.theatlantic.com/subscribe/navbar/" class="NavAccountLinks_subscribe__iiD7m">Subscribe</a></li></ul></div></div></nav><div class="Nav_overlay__WuQdH" data-testid="overlay"></div><aside class="BreakingNewsBarDisplay_root___U6pj BreakingNewsBarDisplay_blue__NBad0" data-category="story page"><div class="BreakingNewsBarDisplay_container__fk_WH"><p class="BreakingNewsBarDisplay_content__21MKD"><a href="https://www.theatlantic.com/category/russias-invasion-ukraine/" class="BreakingNewsBarDisplay_link__xH_I5" data-action="click link - breaking bar" data-label="https://www.theatlantic.com/category/russias-invasion-ukraine/">Read <em>The Atlantic</em>’s continuing coverage of Russia’s war on Ukraine here.</a></p></div></aside><main id="main-content" data-category="story page"><gpt-ad class="GptAd_root__2eqVh Leaderboard_root__nPXmd" format="leaderboard" sizes-at-0="" targeting-pos="leaderboard" sizes-at-976="leaderboard"></gpt-ad><article class="ArticleLayoutComponent_article__NSQjN ArticleLayoutComponent_articleStandard__0M1Pd"><header class="ArticleLayoutComponent_articleHeader__NlhDm"><div class=""><div class="ArticleLayoutComponent_defaultArticleLockup__9_zii"><div class="ArticleLayoutComponent_rubric__YgSfl"><div class="ArticleRubric_root__uEgHx" id="rubric"><a class="ArticleRubric_link__2zvFo" href="https://www.theatlantic.com/ideas/" data-action="click link - section rubric" data-label="https://www.theatlantic.com/ideas/">Ideas</a></div></div><div class="ArticleLayoutComponent_title__2tOYT"><h1 class="ArticleTitle_root__Nb9Xh">Who’s the Imperialist Now?</h1></div><div class="ArticleLayoutComponent_dek__Yy5TX"><p class="ArticleDek_root__R8OvU">It’s been far too easy to blame America first.</p></div><div class="ArticleLayoutComponent_byline__GDNh6"><div class="ArticleBylines_root__CFgKs"><address id="byline">By <a class="ArticleBylines_link__IlZu4" href="https://www.theatlantic.com/author/shadi-hamid/" data-action="click author - byline" data-label="https://www.theatlantic.com/author/shadi-hamid/">Shadi Hamid</a></address></div></div></div><div class="ArticleLeadArt_root__3PEn8"><figure class="ArticleLeadFigure_root__P_6yW ArticleLeadFigure_standard__y9U3a"><div class="ArticleLeadFigure_media__LOlhI"><picture><img alt="A black-and-white photo of Vladimir Putin" class="Image_root__d3aBr ArticleLeadArt_image__R4iW6" sizes="(min-width: 976px) 976px, 100vw" srcSet="https://cdn.theatlantic.com/thumbor/TPwSssDTOXexsmMvM7aJoRHpF7w=/0x0:3292x1852/750x422/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 750w, https://cdn.theatlantic.com/thumbor/YSmA3evUiVOLFyrDjpcFXEsDm90=/0x0:3292x1852/828x466/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 828w, https://cdn.theatlantic.com/thumbor/lkJQ5ilU1lLRzH1c-YQfN98cTJk=/0x0:3292x1852/960x540/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 960w, https://cdn.theatlantic.com/thumbor/0jiV6AoQTbLthcBcpl04d9jpaGg=/0x0:3292x1852/976x549/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 976w, https://cdn.theatlantic.com/thumbor/hNmU1UOftfqIKapkBIpRUI7mkrg=/0x0:3292x1852/1952x1098/media/img/mt/2022/03/GettyImages_1238503122/original.jpg 1952w" src="https://cdn.theatlantic.com/thumbor/lkJQ5ilU1lLRzH1c-YQfN98cTJk=/0x0:3292x1852/960x540/media/img/mt/2022/03/GettyImages_1238503122/original.jpg" width="960" height="540"/></picture></div><figcaption class="ArticleLeadFigure_caption__qhLOF ArticleLeadFigure_standardCaption__bdgrK">Kay Nietfeld / picture alliance / Getty</figcaption></figure></div></div><div class="ArticleLayoutComponent_articleUtilityBar__Vc8st"><time class="ArticleTimestamp_root__KjSeU" dateTime="2022-03-06T12:00:00Z">March 6, 2022, 7 AM ET</time><div class="ArticleShare_root__BqVqF"><button class="ArticleShare_shareButton__7Ri8m" aria-haspopup="true" aria-controls="expanded-share-kit" aria-expanded="false" aria-label="Open Share Menu" data-action="click share - expand">Share</button></div></div><div class="ArticleWell_root__MEFqL ArticleWell_borderBottom__XGnvh"><section class="AboutTheAuthors_root__COLKE"><p class="AboutTheAuthors_content__1gwUS"><span class="AboutTheAuthors_label__iQq4F">About the author: </span><span><a href="https://www.theatlantic.com/author/shadi-hamid/" class="author-link" data-label="https://www.theatlantic.com/author/shadi-hamid/" data-action="click author - name"  >Shadi Hamid</a> is a contributing writer at <em>The Atlantic</em>, a senior fellow at the Brookings Institution, and assistant research professor of Islamic studies at Fuller Seminary. He is also the co-founder of <em><a href="https://wisdomofcrowds.live/" target="_blank">Wisdom of Crowds</a>, </em>a podcast, newsletter, and debate platform. Hamid is the author of several books, including <em><a href="https://bookshop.org/a/12476/9781250135131" target="_blank">Islamic Exceptionalism</a> </em>and <em><a href="https://bookshop.org/a/12476/9780190229245" target="_blank">Temptations of Power</a></em>.</span> </p></section></div></header><section class="ArticleBody_root__nZ4AR"><p class="ArticleParagraph_root__wy3UI">If there was any doubt before, the answer is now clear. Vladimir Putin is showing that a world without American power—or, for that matter, Western power—is not a better world.</p><p class="ArticleParagraph_root__wy3UI">For the generation of Americans who came of age in the shadow of the September 11 attacks, the world America had made came with a question mark. Their formative experiences were the ones in which American power had been used for ill, in Iraq and Afghanistan. In the Middle East more broadly, and for much longer, the United States had built a security architecture around some of the world’s most repressive regimes. For those on the left, this was nothing new, and it was all too obvious. I spent my college years reading Noam Chomsky and other leftist critics of U.S. foreign policy, and they weren’t entirely wrong. On balance, the U.S. may have been a force for good, but in particular regions and at particular times, it had been anything but.</p><p class="ArticleParagraph_root__wy3UI">Blaming America first became all too easy. After September 11, U.S. power was as overwhelming as it was uncontested. That it was squandered on two endless wars made it convenient to focus on America’s sins, while underplaying Russia’s and China’s growing ambitions.</p><p id="injected-recirculation-link-0" class="ArticleRelatedContentLink_root__v6EBD" data-view-action="view link - injected link - item 1"><a href="https://www.theatlantic.com/ideas/archive/2022/02/how-crisis-ukraine-will-end/622942/">Derek Thompson: How the crisis in Ukraine may end</a></p><p class="ArticleParagraph_root__wy3UI">For his part, Putin understood well that the balance of power was shifting. Knowing what he knew, the Russian president <a href="https://wisdomofcrowds.live/on-putin-rationality-and-believing-in-heaven/">wasn’t necessarily “irrational”</a> in deciding to invade Ukraine. He had good reason to think that he could get away with it. After all, he had gotten away with quite a lot for nearly 15 years, ever since the Russian war against Georgia in 2008, when George W. Bush was still president. Then he annexed Crimea in 2014 and intervened brutally in Syria in 2015. Each time, in an understandable desire to avoid an escalatory spiral with Russia, the United States held back and tried not to do anything that might provoke Putin. Meanwhile, Europe became more and more dependent on Russian energy; Germany, for example, was importing <a href="https://www.cleanenergywire.org/news/germany-plans-strategic-gas-and-coal-reserves">55 percent</a> of its natural gas from Russia. Just three weeks ago, it was possible for <em>Der Spiegel</em> to <a href="https://www.spiegel.de/international/germany/gerhard-schroeder-casts-a-dark-shadow-over-berlin-s-foreign-policy-a-b1429dea-5db2-401e-b11d-71e22ee9d076">declare</a> that most Germans thought “peace with Russia is the only thing that matters.”</p><p class="ArticleParagraph_root__wy3UI">The narrative of a feckless and divided West solidified for years. We, as Americans, were feeling unsure of ourselves, so it was only reasonable that Putin would feel it too. In such a context, and after four years of Donald Trump and the domestic turmoil that he wrought, it was tempting to valorize “restraint” and limited engagements abroad. Worried about imperial overreach, most of the American left opposed direct U.S. military action against Bashar al-Assad’s regime in the early 2010s, even though it was Russian and Iranian intervention on behalf of Syria’s dictator that bore the marks of a real imperial enterprise, not just an imagined one.</p><p class="ArticleParagraph_root__wy3UI">Russia’s unprovoked attack on a sovereign nation, in Europe no less, has put matters back in their proper framing. The question of whether the United States is a uniquely malevolent force in global politics has been resolved. In the span of a few days, skeptics of American power have gotten a taste of what a world where America grows weak and Russia grows strong looks like. Of course, there are still holdouts who insist on seeing the United States as the provocateur. In its only public statement on Ukraine, the Democratic Socialists of America condemned Russia’s invasion but also <a href="https://www.dsausa.org/statements/on-russias-invasion-of-ukraine/">called</a> for “the U.S. to withdraw from NATO and to end the imperialist expansionism that set the stage for this conflict.” This is an odd statement considering that Russia, rather than the United States, has been the world’s most unabashedly imperialist force for the past three decades. But many on the anti-imperialist left aren’t really anti-imperialist; they just have an instinctive aversion to American power.</p><p class="ArticleParagraph_root__wy3UI">America’s low opinion of its own capacity for good—and the resulting desire to retreat or disengage—hasn’t just been a preoccupation of the far left. The crisis of confidence has been pervasive, spreading to the halls of power and even President Barack Obama, whose memorable <a href="https://slate.com/human-interest/2014/06/obama-doctrine-don-t-do-stupid-s-t-new-york-times-replaces-with-stuff-in-long-history-of-bowdlerizing-profanity.html">mantra</a> was “Don’t do stupid shit.” Instead of thinking about what we could do, or what we could do better, Obama was more interested in a self-limiting principle. For their part, European powers—content to bask under their U.S. security umbrella—could afford to believe in fantasies of perpetual peace. Europe’s gentleness and lethargy—coaxing Germany to commit even 2 percent of its GDP to defense seemed impossible—became something of a joke. One popular Twitter account, @ISEUConcerned, devoted itself to mocking the European Union’s propensity to express “concern,” but do little else, whenever something bad happened.</p><p id="injected-recirculation-link-1" class="ArticleRelatedContentLink_root__v6EBD" data-view-action="view link - injected link - item 2"><a href="https://www.theatlantic.com/international/archive/2022/02/us-europe-russia-putin-new-world/622917/">Read: Bury the old world order</a></p><p class="ArticleParagraph_root__wy3UI">Suddenly, the EU has been aroused from its slumber, and the parody account was <a href="https://twitter.com/ISEUConcerned/status/1498095077125767171?s=20&amp;t=mQsOgOmhCVBO-fQEaG7TJg">rendered temporarily speechless</a>. This is no longer tepid concern, but righteous fury. Member states announced that they would send anti-tank weapons to Ukraine. Germany, for the first time, said that it would ramp up its military budget to <a href="https://www.reuters.com/business/aerospace-defense/germany-hike-defense-spending-scholz-says-further-policy-shift-2022-02-27/">100 billion euros</a>. On the economic front, the EU announced some of the toughest sanctions in history. My podcast co-host, Damir Marusic, an Atlantic Council senior fellow, <a href="https://wisdomofcrowds.live/what-can-putin-do/">likened</a> it to a “holy war,” European-style.</p><p class="ArticleParagraph_root__wy3UI">Sometimes, unusual and extreme events mark the separation between old and new ways of thinking and being. This week, the Berlin-based journalist Elizabeth Zerofsky <a href="https://wisdomofcrowds.live/europes-holy-war/">remarked</a> that the current moment reminded her of the memoir <em><a href="https://bookshop.org/books/the-world-of-yesterday/9780803226616">The World of Yesterday</a></em>, written by the Austrian novelist Stefan Zweig as World War II loomed. In it, he recalls the twilight of the Austro-Hungarian Empire with an almost naive fondness. On the first day of the Ukraine invasion, I happened to be speaking to a group of college students who had no memory of September 11. I told them that they may be living in history. Those students, like all of us, are bearing witness to one of those rare events that recast how individuals and nations alike view the world they inhabit.</p><p class="ArticleParagraph_root__wy3UI">The coming weeks, months, and years are likely to be as fascinating as they are terrifying. In a sense, we knew that a great confrontation was coming, even if we hadn’t quite envisioned its precise contours. At the start of his presidency, Joe Biden <a href="https://www.whitehouse.gov/briefing-room/speeches-remarks/2021/03/25/remarks-by-president-biden-in-press-conference/">declared</a> that the battle between democracies and autocracies would be the defining struggle of our time. This was grandiose rhetoric, but was it more than that? What does it actually mean to fight such a battle?</p><p class="ArticleParagraph_root__wy3UI">In any number of ways, Russia’s aggression has underscored why Biden was right and why authoritarians—and the authoritarian idea itself—are such a threat to peace and stability. Russia invaded Ukraine, a democracy, because of the recklessness and domination of one man, Vladimir Putin. The countries that have rallied most enthusiastically behind Ukraine have almost uniformly been democracies, chief among them the United States. America is lousy, disappointing, and <a href="https://www.theatlantic.com/ideas/archive/2021/07/biden-brings-hypocrisy-back-us-foreign-policy/619607/">maddeningly hypocritical</a> in its conduct abroad, but the notion of any moral equivalence between the United States and Putin’s Russia has been rendered laughable. And if there is such a thing as a better world, then anti-imperialists may find themselves in the odd position of hoping and praying for the health and longevity of not just the West but of Western power.</p><div class="ArticleBody_partialDivider__mhy5a" id="article-end" style="height:1px"></div></section><div class="ArticleWell_root__MEFqL"><div></div></div><div></div></article><div></div></main><div></div><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://cdn.theatlantic.com/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script async="" src="https://cdn.theatlantic.com/_next/static/chunks/118-c6bff93488c57817.js"></script><script async="" src="https://cdn.theatlantic.com/_next/static/chunks/359.27f855d3cf37953c.js"></script><script async="" src="https://cdn.theatlantic.com/_next/static/chunks/676.628edd0e995ac2f2.js"></script><script src="https://cdn.theatlantic.com/_next/static/chunks/webpack-ea3029984f651301.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/framework-3c9615cb6972a198.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/main-0f9be472d16c2d2b.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/pages/_app-a767778bb7c9a15a.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/372-cfa583e61355e31a.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/320-33351d69007ac419.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/656-14ccd3d3b16ddd40.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/59-1ca7fc6a1bba98f2.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/843-4c081aafe0108a6b.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/884-efe14bb2c7913858.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/687-8e2d8151a13bb61b.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/278-4856bf633d5e5a55.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/pages/%5Bchannel%5D/archive/%5B...article%5D-6967f6336139ad8c.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/e62eed5ff9/_buildManifest.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/e62eed5ff9/_ssgManifest.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/e62eed5ff9/_middlewareManifest.js" async=""></script></body></html>