<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width,initial-scale=1"/><link rel="icon" href="https://cdn.theatlantic.com/_next/static/images/favicon-3888b0e329526a975703e3059a02b92d.ico"/><link rel="apple-touch-icon" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-default-b504d70343a9438df64c32ce339c7ebc.png"/><link rel="apple-touch-icon" sizes="76x76" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-76x76-d5accc11b8265af76495fbfa9d38dd3b.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-120x120-419ba228184c040a691628d3dd82c206.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-152x152-aafde20dd981a38fcd549b29b2b3b785.png"/><meta name="application-name" content="theatlantic"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="https://cdn.theatlantic.com/_next/static/images/apple-touch-icon-default-b504d70343a9438df64c32ce339c7ebc.png"/><meta property="og:site_name" content="The Atlantic"/><meta property="og:locale" content="en_US"/><meta property="fb:admins" content="577048155,17301937"/><meta property="fb:app_id" content="100770816677686"/><meta property="fb:pages" content="29259828486,1468531833474495,1061579677251147,457711054591520,370457103090695,1631141167169115,148681772342453,1510507419185410,128344747344340,128377530562508,236061986423933"/><meta name="p:domain_verify" content="68e1a0361a557708fefc992f3309ed70"/><meta name="twitter:site" content="@theatlantic"/><meta name="twitter:domain" content="theatlantic.com"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","name":"The Atlantic","url":"https://www.theatlantic.com","inLanguage":"en-US","issn":"1072-7825","potentialAction":{"@type":"SearchAction","target":"https://www.theatlantic.com/search/?q={q}","query-input":"required name=q"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","@id":"https://www.theatlantic.com/#publisher","name":"The Atlantic","url":"https://www.theatlantic.com","logo":{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":224},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":224},"url":"https://cdn.theatlantic.com/assets/media/files/atlantic-logo--224x224.png"},"sameAs":["https://www.facebook.com/TheAtlantic","https://twitter.com/theatlantic"]}</script><style id="_vis_opt_path_hide">#paywall,#nonMeteredNudge,#gate {opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}</style><title>Coachella Defeated My Cynicism About Music Festivals - The Atlantic</title><meta name="description" content="Amid the sweat and superficiality of the first Coachella since 2019, the most maligned concert format felt vital again."/><meta property="krux:title" content="Coachella Defeated My Cynicism About Music Festivals - The Atlantic"/><meta property="krux:description" content="Amid the sweat and superficiality of the first Coachella since 2019, the most maligned concert format felt vital again."/><link rel="canonical" href="https://www.theatlantic.com/culture/archive/2022/04/coachella-2022-music-festivals-billie-eilish/629686/"/><link rel="image_src" href="https://cdn.theatlantic.com/thumbor/_JHxDz6VuT4VP-BQrk0qTqwaFY4=/0x53:2496x1353/1200x625/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"/><meta name="author" content="Spencer Kornhaber"/><link rel="ia:markup_url" href="https://www.theatlantic.com/facebook-instant/article/629686/"/><meta property="article:publisher" content="https://www.facebook.com/TheAtlantic/"/><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="metered"/><meta property="article:tag" content="culture"/><meta property="article:section" content="Culture"/><meta property="article:published_time" content="2022-04-27T18:36:20Z"/><meta property="article:modified_time" content="2022-04-27T20:08:33Z"/><meta name="robots" content="index, follow, max-image-preview:large"/><meta property="og:title" content="Coachella Defeated My Cynicism About Music Festivals"/><meta property="og:description" content="Amid the sweat and superficiality of the first Coachella since 2019, the most maligned concert format felt vital again."/><meta property="og:url" content="https://www.theatlantic.com/culture/archive/2022/04/coachella-2022-music-festivals-billie-eilish/629686/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://cdn.theatlantic.com/thumbor/_JHxDz6VuT4VP-BQrk0qTqwaFY4=/0x53:2496x1353/1200x625/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"/><meta property="twitter:card" content="summary_large_image"/><link rel="alternate" type="application/rss+xml" title="The Atlantic" href="/feed/all/"/><link rel="alternate" type="application/rss+xml" title="Best of The Atlantic" href="/feed/best-of/"/><meta name="referrer" content="unsafe-url"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-status-bar-style" content="black"/><meta name="apple-mobile-web-app-title" content="The Atlantic"/><meta name="keywords" content="Coachella Valley Music, Coachella sets, new song, music fans, last time Coachella, much time, singer Joe Talbot, music festivals, consecutive weekends, year’s event, identical three-day lineups, stage prop, group’s last booking, Carly Rae Jepsen’s effervescent pop, backup singers, disco ball, towering review, forest of cellphone cameras, U.K. band, back of a packed tent, next act, hip-hop act Brockhampton, art spectacle, 23-year-old Conan Gray, 36-year-old indie-rock veteran, famous people, audience members.Not, little bit country, modern trends, outdoor stage, next band, such things, pop concerts, Billie Eilish, actual music of Coachella, minimalist set design, second weekend, atmospheric rock, important music festival, Doja Cat, madeleine moment, U.K. iconoclast Rina Sawayama, pink disco getup, rainbow-hued tower, first place, Social distancing’s cultural legacy, Art installations, public consciousness, facial expressions, first weekend of Coachella" itemID="#keywords"/><meta name="news_keywords" content="Coachella Valley Music, Coachella sets, new song, music fans, last time Coachella, much time, singer Joe Talbot, music festivals, consecutive weekends, year’s event, identical three-day lineups, stage prop, group’s last booking, Carly Rae Jepsen’s effervescent pop, backup singers, disco ball, towering review, forest of cellphone cameras, U.K. band, back of a packed tent, next act, hip-hop act Brockhampton, art spectacle, 23-year-old Conan Gray, 36-year-old indie-rock veteran, famous people, audience members.Not, little bit country, modern trends, outdoor stage, next band, such things, pop concerts, Billie Eilish, actual music of Coachella, minimalist set design, second weekend, atmospheric rock, important music festival, Doja Cat, madeleine moment, U.K. iconoclast Rina Sawayama, pink disco getup, rainbow-hued tower, first place, Social distancing’s cultural legacy, Art installations, public consciousness, facial expressions, first weekend of Coachella"/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/garamond/AGaramondPro-Regular.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/graphik/Graphik-Regular-Web.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/graphik/Graphik-Semibold-Web.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/goldwyn/goldwyn-medium.woff2" crossorigin=""/><link rel="preload" as="font" type="font/woff2" href="https://www.theatlantic.com/packages/fonts/goldwyn/GoldwynMono-Regular.woff2" crossorigin=""/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Coachella Defeated My Cynicism About Music Festivals","alternativeHeadline":"Coachella Defeated My Cynicism About Music Festivals","description":"Amid the sweat and superficiality of the first Coachella since 2019, the most maligned concert format felt vital again.","url":"https://www.theatlantic.com/culture/archive/2022/04/coachella-2022-music-festivals-billie-eilish/629686/","datePublished":"2022-04-27T18:36:20Z","dateModified":"2022-04-27T20:08:33Z","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".article-content-body"},"publisher":{"@id":"https://www.theatlantic.com/#publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theatlantic.com/culture/archive/2022/04/coachella-2022-music-festivals-billie-eilish/629686/"},"image":[{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":720},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":405},"url":"https://cdn.theatlantic.com/thumbor/2F924WmlHQZzAvZVmUlTEkny3ho=/0x0:2500x1406/720x405/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":1080},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":1080},"url":"https://cdn.theatlantic.com/thumbor/MGTRsI9SmWEu_Gxa8cIkC_zhp4Q=/719x0:2125x1406/1080x1080/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":1200},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":900},"url":"https://cdn.theatlantic.com/thumbor/9S2_5sFUWDahjl0hngjJHB3iH18=/327x0:2202x1406/1200x900/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":1600},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":900},"url":"https://cdn.theatlantic.com/thumbor/gdU5WebpdIifT7-cQnILX6qkFzM=/0x0:2500x1406/1600x900/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":960},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":540},"url":"https://cdn.theatlantic.com/thumbor/vkClJzqxwJc370AdFUY_UNQmpeo=/0x0:2500x1406/960x540/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"},{"@type":"ImageObject","width":{"@type":"QuantitativeValue","unitCode":"E37","value":540},"height":{"@type":"QuantitativeValue","unitCode":"E37","value":540},"url":"https://cdn.theatlantic.com/thumbor/knJiimwmeCaVxyKsAwkm9wfwntE=/719x0:2125x1406/540x540/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg"}],"author":[{"@type":"Person","name":"Spencer Kornhaber","sameAs":"https://www.theatlantic.com/author/spencer-kornhaber/"}],"articleSection":"Culture"}</script><link rel="preload" as="image" href="https://cdn.theatlantic.com/thumbor/vkClJzqxwJc370AdFUY_UNQmpeo=/0x0:2500x1406/960x540/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg" imagesrcset="https://cdn.theatlantic.com/thumbor/Pju3yI8x1zwToaQMJzjiKstTht0=/0x0:2500x1406/750x422/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 750w, https://cdn.theatlantic.com/thumbor/PwEYsW3ElkXtCJQKw9Tvz70MdtE=/0x0:2500x1406/828x466/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 828w, https://cdn.theatlantic.com/thumbor/vkClJzqxwJc370AdFUY_UNQmpeo=/0x0:2500x1406/960x540/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 960w, https://cdn.theatlantic.com/thumbor/I5D8rtAStZzS1bbidcXjZgppm1c=/0x0:2500x1406/976x549/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 976w, https://cdn.theatlantic.com/thumbor/ksivmPnkcAEUN4dhaUM4zVbGPmw=/0x0:2500x1406/1952x1098/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 1952w" imagesizes="(min-width: 976px) 976px, 100vw"/><meta name="next-head-count" content="58"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/6842fc1b089e14a9.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/6842fc1b089e14a9.css" data-n-g=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/fe00b4485b72a177.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/fe00b4485b72a177.css" data-n-p=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/5c61b9f6c4958f8b.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/5c61b9f6c4958f8b.css" data-n-p=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/1def9207650fbaca.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/1def9207650fbaca.css" data-n-p=""/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/css/b234278f6b81bf87.css" as="style"/><link rel="stylesheet" href="https://cdn.theatlantic.com/_next/static/css/b234278f6b81bf87.css"/><noscript data-n-css=""></noscript><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/908.7c2555437431f402.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/webpack-2553dec7fae214dc.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/framework-3c9615cb6972a198.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/main-407ae9b0fbb36311.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/pages/_app-f85ffe75ebf47569.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/596-0b90231cf15f7c4c.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/959-12ac4787777cac8b.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/656-14ccd3d3b16ddd40.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/157-ec762c0dd9aa8206.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/254-33e83b842b073a1c.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/578-aaca88ff5bc10d3e.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/257-ec7c4e8ad54bc824.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/708-fbd6ba4c47aa0d54.js" as="script"/><link rel="preload" href="https://cdn.theatlantic.com/_next/static/chunks/pages/%5Bchannel%5D/archive/%5B...article%5D-c6e30c8ab9f3e20b.js" as="script"/></head><body><div id="__next" data-reactroot=""><div></div><nav class="Nav_root___6bX9" aria-labelledby="site-navigation" data-category="Site Nav" id="main-navigation"><div class="Nav_mainNav__yofcm"><a href="#main-content" class="Nav_skipLink__Evjjd">Skip to content</a><h2 id="site-navigation" class="Nav_visuallyHide__AbSDF">Site Navigation</h2><div class="Nav_flexContainer__Q3LKQ"><ul class="Nav_leftContainer__cPQgJ"><li class="Nav_navListItem__cEyWT Nav_visuallyHideOnMobile__hxCGG"><a href="https://www.theatlantic.com" class="Nav_navLink__5SUAA"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 87.83 134" class="Nav_bigA__XvGGC"><title>The Atlantic</title><path d="M24.48 95.13c-.56 0-.74-.37-.74-.93l13.08-55.88c.19-.94.93-.94 1.12 0L50.09 94.2c0 .56-.19.93-.75.93zM48.22.19a22.54 22.54 0 01-7.66 5.05c-.75.19-.94.37-1.13 1.12l-26.72 112.5c-2 9-4.67 10.66-11.77 11.22a.88.88 0 00-.94.93v2.06a.88.88 0 00.92.93h25.6a.88.88 0 00.93-.93V131a.88.88 0 00-.93-.93c-9.53 0-10.47-2.81-8.6-10.66l4.49-19.25a1.18 1.18 0 011.12-.93h26.74a1.19 1.19 0 011.13.93l5 23.18c1.12 5-.75 6.17-7.1 6.73a.88.88 0 00-.93.93v2.06a.88.88 0 00.93.93h37.62a.88.88 0 00.94-.93V131a.88.88 0 00-.94-.93c-5.79-.56-8.22-1.5-9.34-6.73L49.34.57c-.19-.56-.75-.75-1.12-.38"></path></svg></a></li><li class="Nav_navListItem__cEyWT Nav_hamburgerLi__TFSBW"><button class="NavHamburgerButton_root__04iaD" aria-expanded="false" aria-controls="expanded-nav" aria-label="Open Main Menu" data-action="Open Menu"><div class="NavHamburgerButton_burger__PquyV"><div class="NavHamburgerButton_box__Sq9Ip"><div class="NavHamburgerButton_inner__6Q34_"></div></div></div></button><div class="Nav_expandedNav__rdtEu"><div hidden="" class="ExpandedNav_root__r0_yd" id="expanded-nav"><div class="ExpandedNav_mobileHeader__Gpzuq"><button class="ExpandedNav_searchButton__qpA1g" aria-label="Search The Atlantic" data-action="open search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="ExpandedNav_searchIcon__mLJew"><path d="M15.85 15.15l-5.27-5.28a6 6 0 10-.71.71l5.28 5.27a.48.48 0 00.7 0 .48.48 0 000-.7zM1 6a5 5 0 115 5 5 5 0 01-5-5z"></path></svg></button><a class="ExpandedNav_mostPopular__lcYr8" href="https://www.theatlantic.com/most-popular/" data-action="expanded">Popular</a><a class="ExpandedNav_latest__m3ZSH" href="https://www.theatlantic.com/latest/" data-action="expanded">Latest</a></div><div class="ExpandedNav_container__25xgb"><div class="ExpandedNav_sections___zNXJ"><h2 class="ExpandedNav_title__4pyAu ExpandedNav_sectionTitle__Cyz7E">Sections</h2><ul class="ExpandedNav_sectionUl__GnS4q"><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/politics/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Politics</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/ideas/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Ideas</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/category/fiction/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Fiction</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/technology/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Technology</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/science/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Science</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/photo/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Photo</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/business/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Business</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/culture/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Culture</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/planet/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Planet</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/international/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Global</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/books/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Books</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/podcasts/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Podcasts</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/health/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Health</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/education/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Education</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/projects/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Projects</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/projects/america-in-person/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">America In Person</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/family/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Family</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/events/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Events</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/shadowland/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Shadowland</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/inheritance/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Inheritance</a></li><li class="ExpandedNav_sectionLi__qNpZO"><a href="https://www.theatlantic.com/follow-the-atlantic/" data-action="expanded" class="ExpandedNav_sectionLink__ccvBs">Newsletters</a></li></ul></div><div class="ExpandedNav_crossword__eW6Oh"><h2 class="ExpandedNav_title__4pyAu">The Atlantic Crossword</h2><div class="ExpandedNav_crosswordContainer__t801h"><div class="ExpandedNav_crosswordBackground__GiZLd"></div><img alt="" loading="lazy" class="Image_root__d3aBr Image_lazy__tutlP ExpandedNav_crosswordImg__ZfOLw" src="data:image/svg+xml,%3Csvg xmlns=&#x27;http://www.w3.org/2000/svg&#x27; viewBox=&#x27;0 0 266 200&#x27; /%3E" width="266" height="200"/><a href="https://www.theatlantic.com/free-daily-crossword-puzzle/" class="ExpandedNav_crosswordButton__xzJmU" data-action="crossword">Play Crossword</a></div></div><div class="ExpandedNav_print__SWtHv"><h2 class="ExpandedNav_title__4pyAu ExpandedNav_printTitle__OJHQt">The Print Edition</h2><div class="ExpandedNav_printContainer__WoUCP" data-action="magazine"><a href="https://www.theatlantic.com/magazine/" data-action="cover" class="ExpandedNav_printImgLink__Mm1yP"><img alt="" loading="lazy" class="Image_root__d3aBr Image_lazy__tutlP ExpandedNav_printImg__cBM3A" src="data:image/svg+xml,%3Csvg xmlns=&#x27;http://www.w3.org/2000/svg&#x27; viewBox=&#x27;0 0 266 200&#x27; /%3E" width="266" height="200"/></a><div class="ExpandedNav_printLinks__vEPIL"><div class="ExpandedNav_topPrintLinks__9kevP"><a href="https://www.theatlantic.com/magazine/" data-action="latest" class="ExpandedNav_latestIssue__cPzib">Latest Issue</a><a href="https://www.theatlantic.com/magazine/backissues/" data-action="past issues" class="ExpandedNav_pastIssues__40suc">Past Issues</a></div><hr class="ExpandedNav_hr__E0gBV"/><a href="https://accounts.theatlantic.com/products/gift" data-action="give a gift" class="ExpandedNav_giveAGift__GT27z">Give a Gift</a></div></div></div></div></div></div></li><li class="Nav_navListItem__cEyWT Nav_hideOnTablet__Zh7PZ Nav_searchLi__n_b0Z"><button class="NavSearchButton_root__uBhPF" aria-label="Search The Atlantic" aria-expanded="false" aria-controls="nav-desktop-search"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="NavSearchButton_searchIcon__ArzQx" data-action="Open Search"><path d="M15.85 15.15l-5.27-5.28a6 6 0 10-.71.71l5.28 5.27a.48.48 0 00.7 0 .48.48 0 000-.7zM1 6a5 5 0 115 5 5 5 0 01-5-5z"></path></svg></button><div class="Search_root__80AVj" hidden="" id="nav-desktop-search"><form class="Search_searchForm__GtMZS" action="https://www.theatlantic.com/search/" method="GET"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" aria-hidden="true" class="Search_searchIcon__r1HQB"><path d="M15.85 15.15l-5.27-5.28a6 6 0 10-.71.71l5.28 5.27a.48.48 0 00.7 0 .48.48 0 000-.7zM1 6a5 5 0 115 5 5 5 0 01-5-5z"></path></svg><label for="search-input" class="Search_visuallyHidden__kpWqH">Search The Atlantic</label><input type="search" id="search-input" name="q" placeholder="Search The Atlantic..." autoComplete="off" class="Search_searchInput__QFeYn"/><input type="submit" value="Submit Search" tabindex="-1" class="Search_visuallyHidden__kpWqH"/></form><div class="Search_quickLinksContainer__WWORe"><h3 class="Search_quickLinksHeading__rR5I8">Quick Links</h3><ul class="Search_quickLinksUl__HVO10"><li class="Search_quickLinkListItem__DQfsH"><a href="https://www.theatlantic.com/category/dear-therapist/" class="Search_quickLink__bYjU8" data-action="quick link">Dear Therapist</a></li><li class="Search_quickLinkListItem__DQfsH"><a href="https://www.theatlantic.com/free-daily-crossword-puzzle/" class="Search_quickLink__bYjU8" data-action="quick link">Crossword Puzzle</a></li><li class="Search_quickLinkListItem__DQfsH"><a href="https://accounts.theatlantic.com/" class="Search_quickLink__bYjU8" data-action="quick link">Manage Subscription</a></li></ul></div><button aria-label="Close Search" data-action="close search" class="Search_closeButton__kSoMf"><svg viewBox="0 0 16 16" class="Search_closeIcon__GMOck"><path d="M9.525 8l6.159 6.159a1.078 1.078 0 11-1.525 1.525L8 9.524l-6.159 6.16a1.076 1.076 0 01-1.525 0 1.078 1.078 0 010-1.525L6.476 8 .315 1.841A1.078 1.078 0 111.841.316L8 6.476l6.16-6.16a1.078 1.078 0 111.524 1.525L9.524 8z" fill-rule="evenodd"></path></svg></button></div></li><li class="Nav_navListItem__cEyWT Nav_hideOnTablet__Zh7PZ"><a class="Nav_navLink__5SUAA" href="https://www.theatlantic.com/most-popular/" data-action="popular">Popular</a></li><li class="Nav_navListItem__cEyWT Nav_hideOnTablet__Zh7PZ"><a class="Nav_navLink__5SUAA" href="https://www.theatlantic.com/latest/" data-action="latest">Latest</a></li></ul><div aria-hidden="true" class="Nav_middleContainer__m2NK7"><a href="https://www.theatlantic.com" class="Nav_hideAboveMobile__Z0g6s Nav_mobileBigALink__kK4Rj" tabindex="-1" data-action="big a"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 87.83 134" class="Nav_mobileBigA__sLszk"><path d="M24.48 95.13c-.56 0-.74-.37-.74-.93l13.08-55.88c.19-.94.93-.94 1.12 0L50.09 94.2c0 .56-.19.93-.75.93zM48.22.19a22.54 22.54 0 01-7.66 5.05c-.75.19-.94.37-1.13 1.12l-26.72 112.5c-2 9-4.67 10.66-11.77 11.22a.88.88 0 00-.94.93v2.06a.88.88 0 00.92.93h25.6a.88.88 0 00.93-.93V131a.88.88 0 00-.93-.93c-9.53 0-10.47-2.81-8.6-10.66l4.49-19.25a1.18 1.18 0 011.12-.93h26.74a1.19 1.19 0 011.13.93l5 23.18c1.12 5-.75 6.17-7.1 6.73a.88.88 0 00-.93.93v2.06a.88.88 0 00.93.93h37.62a.88.88 0 00.94-.93V131a.88.88 0 00-.94-.93c-5.79-.56-8.22-1.5-9.34-6.73L49.34.57c-.19-.56-.75-.75-1.12-.38"></path></svg></a><a href="https://www.theatlantic.com" class="Nav_navLink__5SUAA" tabindex="-1" data-action="logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 214 33.24" class="Nav_logo__G9S_2"><path d="M39.39 13.2c-2.4 0-4.43 1.82-7 5.32-1.18 1.64-2.7 4-3.37 5-.38.51-.68.43-.47-.12l1.78-4.56 6.36-17.5C37 .62 34.46-.25 34 .62v.09c-1.09 2.32-3.12 3.08-6.75 2.95S16.32 1.52 10.8 1.52C3.88 1.52 0 5.78 0 10.8c0 2.82 1.85 4.64 4.34 4.55a2.27 2.27 0 002.41-1.81 1.2 1.2 0 00-1.56-1.43c-2.45.51-3.29-1.18-3.29-2.49 0-3.12 2.66-5.44 8.22-5.44 1.43 0 4.22.34 7.17.67-3.75 11.3-7.55 21.77-8.48 24.25a2.07 2.07 0 01-1.35 1.44c-1.34.42-1.77.46-2.61.67-1.27.3-1.06 1.35-.17 1.31 1.6-.09 3.67-.3 5.31-.3 2 0 5.61.17 6.16.21 1 .09 1.14-1.14.3-1.26-.59-.09-1.56-.25-2.49-.38-1.1-.13-1.43-.59-1.18-1.48.55-1.47 7-20.11 8.27-24 2 .25 3.71.42 4.84.5 2.33.14 4.57 0 6.5-1.41l-5.1 14.4-4.47 12.33c-.76 2 2.1 2.15 2.74.93a81.64 81.64 0 017.63-12.36c1.86-2.7 3.59-4.31 4.81-4.31.93 0 1.47.51 1.47 1.65 0 1.52-.71 3.88-2.15 7.89-1.89 5.23-2.61 6.62-3.24 6.66s-1.86-1.52-2.53-1.69a1.39 1.39 0 00-1.65.72c-.34.59-.12 2.49 2.74 2.62 3.42.16 6.33-3.34 8.35-8.94 1.39-3.8 1.73-5.74 1.73-7.13 0-2.7-1.26-3.97-3.33-3.97zm57.9 18.09c-2.15-.5-3-1.3-3-2.15l.09-1.77c0-1.3 1-20.49 1.22-23.36.17-2.11-2.24-2-3.25-.76l-2 2.57C87.89 8.9 78 21.68 73.17 27.67A11.5 11.5 0 0168 31.25c-.8.21-.72 1.06.17 1.06.71 0 2.82-.25 4.38-.25s4.43.12 5.15.16 1-.76 0-1c-2-.59-3-1-3-1.52s.46-1.22 1.56-2.74c.84-1.18 2.86-3.84 5.1-6.79H91c-.21 4.05-.46 8.31-.5 9.15a1.14 1.14 0 01-.93 1.14l-2.15.63c-.59.17-.85 1.27.08 1.23 2.11-.13 3.88-.3 4.81-.3 1.39 0 3.75.3 4.85.34s.94-.85.13-1.07zm-6-15.47c0 .76-.09 1.6-.13 2.49h-8.25c3.84-5.07 7.89-10.38 8.23-10.89s.67-.25.63.13c-.13 1.86-.34 5.27-.5 8.27zM55.08 13.5c-3.67-.17-7.76 4.09-9.7 10.5-1.9 6.2.21 8.77 2.53 8.77 1.69 0 4.51-2.19 6.07-4.72.55-.89.13-1.82-.71-.89-1.06 1.14-2.49 2.36-4 2.07-1-.17-1.94-1.9-.46-6.2 3.54-.17 7.71-2.19 8.77-5.53.92-2.88-.98-3.96-2.5-4zm.38 3.12c-.89 2.61-4 4.8-6.24 5.35 2.15-5.69 4.21-7.21 5.52-7.17.72 0 1.06.82.72 1.82zm53.94-1h3.42c.76 0 1.14-.21 1.3-.76.3-.72.13-1.06-.63-1.06h-3.42l1.65-4.38c.21-.59 0-.89-.34-.89h-1.77c-.46 0-.63.13-.84.72L107 13.83h-2.7c-.38 0-.68-.08-.93 1.06-.09.55 0 .76.55.76h2.4l-4.09 10.67a45.64 45.64 0 00-1.69 4.68c-.25 1.48.64 2.07 1.73 1.86 2.15-.38 5.23-2.62 8-6.12.76-1 .13-1.64-.63-.84a34.4 34.4 0 01-3.67 3.16c-1.1.72-1.64.21-1.26-.84zm38.04-1c.25-.59-.59-.76-2.53-1.13-.59-.13-.93.5-1.94 2.61a4 4 0 00-3.5-1.43c-3.08.08-6.88 2.86-10 7.12-2.49 3.42-3.25 5.78-2.78 8.31a3.11 3.11 0 003.08 2.52c2.32.08 4.64-2.11 7-4.52l1.48-1.48c.42-.42.8-.17.54.34a23.77 23.77 0 00-1.89 4.17c-.3 1.48.5 1.86 1.64 1.69 2.19-.29 5.61-2.32 8.23-5.94.75-1.06 0-1.65-.68-.85a26.62 26.62 0 01-3.75 3.29c-1.14.76-1.65.55-1.31-.34.17-.55.8-2.07 6.41-14.36zm-9.74 11c-2.66 2.45-4.81 4.22-6.29 4.22-1 0-1.47-.43-1.56-1.14-.25-1.86 1.44-4.68 2.83-6.58 2.4-3.16 5.36-5.78 7.25-5.78 1.31 0 2 .55 2.11 1.35.25 1.46-2.19 5.93-4.34 7.87zm58.58-12.71c-2.07 0-4.85 1.47-7.47 4.38-.84 1-.21 1.65.59.93a20.28 20.28 0 012.87-2.19c.89-.55 1.48-.13 1.22.67-.21.64-.84 2.2-1.3 3.25l-2.87 6.58c-.8 1.86-1.56 3.71-1.73 4.22-.38 1.31.29 2 1.35 2 2 0 4.77-1.65 7.42-4.6.84-1 .21-1.64-.59-.93a28 28 0 01-3.12 2.4c-.88.54-1.52.12-1.22-.68.21-.59.84-1.94 1.26-2.91l2.91-6.58c.85-1.94 1.82-4 2-4.55.32-1.28-.31-1.99-1.32-1.99zm2.53-10.21a2.39 2.39 0 00-2.53 2.15 2.09 2.09 0 001.85 2.45 2.43 2.43 0 002.49-2.11 2.08 2.08 0 00-1.81-2.49zm11.68 10.84c-3.71-.17-7.68 4.13-9.62 10.46s.17 8.77 2.62 8.77c1.69 0 4.51-2 6.2-4.72.55-.89.13-1.82-.72-.89-1.05 1.14-2.4 2.19-3.79 2.11s-2.37-2-.76-6.62c2.36-6.66 4-7.42 4.72-7.47s2.19 1.86 3.08 2.07a1.36 1.36 0 001.64-.71c.38-.72.14-2.83-3.37-3zm-23.95.29h-3.42l1.64-4.38c.22-.59 0-.89-.33-.89h-1.78c-.46 0-.63.13-.84.72l-1.73 4.55h-2.74c-.38 0-.67-.08-.93 1.06-.08.55.05.76.55.76h2.41l-4.09 10.67a43.34 43.34 0 00-1.69 4.68c-.26 1.48.63 2.07 1.73 1.86 2.15-.38 5.23-2.62 8-6.12.76-1 .13-1.64-.64-.84a34.33 34.33 0 01-3.68 3.16c-1.1.72-1.65.21-1.27-.84l4.71-12.6h3.42c.76 0 1.14-.21 1.31-.76.29-.69.12-1.03-.63-1.03zm-63.6 11.9a40.24 40.24 0 01-3.8 3.33c-1.1.72-1.64.21-1.26-.84L128.17.97c.17-.42.08-1-.51-1a58.6 58.6 0 00-6 .68c-.34.08-.51.59-.13.71l2.28.85c.46.17.51.38.21 1.14l-8.84 22.97a43.34 43.34 0 00-1.69 4.68c-.25 1.48.63 2.07 1.73 1.86 2.28-.38 5.52-2.62 8.35-6.29.76-1.01.13-1.64-.63-.84zm43.39.08l2.49-5c1.35-2.74 1.61-4 1.61-4.93 0-1.81-.93-2.74-2.83-2.74-2.66 0-4.77 2.11-8 6.66-.89 1.22-1.48 2.15-2.66 3.67-.38.47-.67.42-.46-.13l1.64-4.09a17 17 0 001.35-4.47c0-1.09-.46-1.6-1.64-1.6-1.44 0-3.25.76-6.41 4.77-1.14 1.47 0 1.64.38 1.18.63-.64 2-2.07 2.91-2.87s1.72-.55 1.39.42a18.36 18.36 0 01-.8 2.24l-5 12.27c-.68 1.69 2.53 2.07 3.08.8 1.73-4 5.52-9 7.08-11.22 2.28-3.25 4.26-5.48 5.69-5.48.76 0 1.1.42 1.1 1.22a5.83 5.83 0 01-.59 2l-3.54 7.55c-1 2-1.94 4.13-2.11 4.68-.42 1.31.3 2 1.43 2 2 0 4.77-1.65 7.43-4.6.84-1 .21-1.64-.59-.93a29 29 0 01-3.12 2.41c-.92.59-1.56.12-1.26-.72.21-.6.97-2.16 1.43-3.09z"></path></svg></a></div><div class="Nav_rightContainer__v_6a6"><ul class="NavAccountLinks_root__zGiCS"><li class="NavAccountLinks_navListItem__LvIWj"><a data-action="Sign In" href="https://accounts.theatlantic.com/login/" class="NavAccountLinks_navLink__YtAZr NavAccountLinks_hideOnMobile__QdDqu">Sign In</a></li><li class="NavAccountLinks_navListItem__LvIWj"><a data-action="Subscribe" href="https://www.theatlantic.com/subscribe/navbar/" class="NavAccountLinks_subscribe__iiD7m">Subscribe</a></li></ul></div></div></div></nav><div class="Nav_fixedPosPlaceholder__BDyou"></div><div class="Nav_overlay__WuQdH" data-testid="overlay"></div><main id="main-content" data-category="story page"><gpt-ad class="GptAd_root__2eqVh Leaderboard_root__nPXmd" format="leaderboard" sizes-at-0="" targeting-pos="leaderboard" sizes-at-976="leaderboard"></gpt-ad><article class="ArticleLayoutComponent_article__NSQjN ArticleLayoutComponent_articleStandard__0M1Pd article-content-body"><header class="ArticleLayoutComponent_articleHeader__NlhDm"><div class=""><div class="ArticleLayoutComponent_defaultArticleLockup__9_zii"><div class="ArticleLayoutComponent_rubric__YgSfl"><div class="ArticleRubric_root__uEgHx" id="rubric"><a class="ArticleRubric_link__2zvFo" href="https://www.theatlantic.com/culture/" data-action="click link - section rubric" data-label="https://www.theatlantic.com/culture/">Culture</a></div></div><div class="ArticleLayoutComponent_title__2tOYT"><h1 class="ArticleTitle_root__Nb9Xh">Coachella Defeated My Cynicism About Music Festivals</h1></div><div class="ArticleLayoutComponent_dek__Yy5TX"><p class="ArticleDek_root__R8OvU">Amid the sweat and superficiality of the first Coachella since 2019, the most maligned concert format felt vital again.</p></div><div class="ArticleLayoutComponent_byline__GDNh6"><div class="ArticleBylines_root__CFgKs"><address id="byline">By <a class="ArticleBylines_link__IlZu4" href="https://www.theatlantic.com/author/spencer-kornhaber/" data-action="click author - byline" data-label="https://www.theatlantic.com/author/spencer-kornhaber/">Spencer Kornhaber</a></address></div></div></div><div class="ArticleLeadArt_root__3PEn8"><figure class="ArticleLeadFigure_root__P_6yW ArticleLeadFigure_standard__y9U3a"><div class="ArticleLeadFigure_media__LOlhI"><picture><img alt="Code Orange performing at Coachella in front of bright lights" class="Image_root__d3aBr ArticleLeadArt_image__R4iW6" sizes="(min-width: 976px) 976px, 100vw" srcSet="https://cdn.theatlantic.com/thumbor/Pju3yI8x1zwToaQMJzjiKstTht0=/0x0:2500x1406/750x422/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 750w, https://cdn.theatlantic.com/thumbor/PwEYsW3ElkXtCJQKw9Tvz70MdtE=/0x0:2500x1406/828x466/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 828w, https://cdn.theatlantic.com/thumbor/vkClJzqxwJc370AdFUY_UNQmpeo=/0x0:2500x1406/960x540/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 960w, https://cdn.theatlantic.com/thumbor/I5D8rtAStZzS1bbidcXjZgppm1c=/0x0:2500x1406/976x549/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 976w, https://cdn.theatlantic.com/thumbor/ksivmPnkcAEUN4dhaUM4zVbGPmw=/0x0:2500x1406/1952x1098/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg 1952w" src="https://cdn.theatlantic.com/thumbor/vkClJzqxwJc370AdFUY_UNQmpeo=/0x0:2500x1406/960x540/media/img/mt/2022/04/Code_Orange_Friday_04_22_Performances_Sonora_Weekend_2/original.jpg" width="960" height="540"/></picture></div><figcaption class="ArticleLeadFigure_caption__qhLOF ArticleLeadFigure_standardCaption__bdgrK">Jacob Mulka / Coachella</figcaption></figure></div></div><div class="ArticleLayoutComponent_articleUtilityBar__Vc8st"><time class="ArticleTimestamp_root__KjSeU" dateTime="2022-04-27T18:36:20Z">April 27, 2022, 2:36 PM ET</time><div class="ArticleShare_root__BqVqF"><button class="ArticleShare_shareButton__7Ri8m" aria-haspopup="true" aria-controls="expanded-share-kit" aria-expanded="false" aria-label="Open Share Menu" data-action="click share - expand">Share</button></div></div></header><div><section class="ArticleBody_root__nZ4AR"><p class="ArticleParagraph_root__wy3UI ArticleParagraph_dropcap__Xra23">I<span class="smallcaps">n an ill-fated attempt </span>to hype myself up for the Coachella Valley Music and Arts Festival, I went on YouTube to look at an inflatable blue gorilla—a stage prop for the hip-hop act Brockhampton, who had announced that Coachella would be the group’s last booking ever. The festival unfolds in two identical three-day lineups over consecutive weekends; I was attending the second weekend, and I wanted a taste of how the first one had gone. In <a href="https://www.youtube.com/watch?v=sOSdVowALMA">the video</a> I pulled up, Brockhampton stood with the gorilla, which undulated like ink in water. Yet my focus was pulled to what was at the bottom of the screen: a forest of cellphone cameras held aloft by audience members.</p><p class="ArticleParagraph_root__wy3UI">Not to go all “Get off my lawn,” but those cameras made me sad. The last time Coachella happened was April 2019. What have the intervening three years shown music fans if not the awfulness of living life through screens? <a href="https://www.theatlantic.com/culture/archive/2020/03/celebrities-have-never-been-less-entertaining-coronavirus/608452/">Streamed concerts</a>, <a href="https://www.theatlantic.com/culture/archive/2020/06/how-quarantine-reshaping-queer-nightlife/612865/">Zoom raves</a>—these were noble adaptations to the isolation caused by COVID-19, but they were also poor imitations, and sources of burnout. Social distancing’s cultural legacy could shake out in one of two ways: Eventually, people would get sick of their phones—or they’d forget how to enjoy the real, unmediated world altogether.</p><p class="ArticleParagraph_root__wy3UI">Mega music festivals might be a test case for which outcome will prevail. Maybe spending so much time away from crowds would make people rethink schlepping to a dusty field laden with disturbing bathroom situations and $11 pizza slices—or maybe people would remember why they tolerated such things in the first place. Coachella, arguably the most important music festival, is a particularly apt bellwether. The California-desert institution is famous for its eclectic lineups and mythmaking performances. But over time it has become equally famous as a mecca for influencers, thanks to its magical sunsets and proximity to Kardashians. More and more, it seemed, the actual music of Coachella could break into the public consciousness only via Herculean efforts such as Beyoncé’s 2018 masterpiece of a pep rally.</p><p id="injected-recirculation-link-0" class="ArticleRelatedContentLink_root__v6EBD" data-view-action="view link - injected link - item 1"><a href="https://www.theatlantic.com/entertainment/archive/2018/04/beyonce-coachella-crowds/558125/">Read: Beyoncé masters the fierceness of crowds </a></p><p class="ArticleParagraph_root__wy3UI">Though tickets for the 2022 fest sold out in hours, the lead-up to this year’s event was defined more by turbulence than hype. Coachella scrapped all COVID restrictions in February, even though <a href="https://www.kqed.org/arts/13912324/mask-requirements-touring-musicians-covid-tsa">cavalierness toward the virus continues to jeopardize musicians’ livelihoods</a>. Just a few weeks ago, the rapper Ye (formerly Kanye West) dropped from his headlining spot—after vowing to <a href="https://www.thefader.com/2022/02/10/kanye-west-says-hes-bringing-travis-scott-to-coachella-but-first-he-wants-billie-eilish-to-apologize">bring out</a> Travis Scott, the founder of last fall’s <a href="https://www.theatlantic.com/culture/archive/2021/11/astroworld-travis-scott-crowds/620658/">Astroworld Festival</a>, which caused the deaths of 10 people. When the first weekend of Coachella 2022 finally happened, the resulting coverage—much of which focused on a<a href="https://www.cheatsheet.com/entertainment/coachella-2022-influencers-stranded-revolve-festival.html/"> logistically botched party for famous people</a>, or on reports of Timothée Chalamet <a href="https://pagesix.com/2022/04/19/model-sarah-talabi-addresses-timothee-chalamet-dating-rumors/">making out with a model</a>—hardly gave the impression of a vital cultural institution. A <a href="https://www.theringer.com/music/2022/4/21/23035076/coachella-weekend-1-review-harry-styles-billie-eilish-lil-baby-jamie-xx">towering review</a> by the critic Jeff Weiss laid out the unsettling ways that the aesthetics, ethics, and economics of this year’s fest made a mockery of Coachella’s onetime alternative spirit.</p><p class="ArticleParagraph_root__wy3UI">My theory going into the weekend was that, at the very least, I would learn what state-of-the-art spectacle looks like right now. The day before driving into the desert, I Zoomed with Alex Reardon and Parker Genoway of Silent House Group, the production company organizing Coachella sets for Harry Styles, Brockhampton, and Doja Cat. I wondered whether pop concerts were still designed mostly to titillate in-person fans, or whether livestream viewers and the consumers of blurry cellphone footage were also major factors in decision making. Indeed, even before the pandemic, the concert industry realized that its audience had transcended the physical show itself. “For a while, I got depressed at the number of cellphones you’d see at a gig,” Reardon, the president of Silent House Studios, a division within the company, replied. “But you can’t put that back in the bottle; the genie’s out. So how do we design something for both those who want to be present, and those who want to”—he paused and considered his phrasing—“save it for later?”</p><p class="ArticleParagraph_root__wy3UI">Understood: I’d be giving myself blisters to experience concerts partly aimed at people watching the same shows from their bed. Yet Reardon also suggested more ineffable reasons to make the trek. Last summer, working at the first Lollapalooza since the start of the pandemic, he had a Proustian experience. “I remember walking out from backstage, and there was that <em>smell</em>—of sweat, dust, and unknown other essences that you’re not quite sure of,” he said. “To be back in that was extraordinary. You know, it’s not a <em>good</em> smell, but it’s a smell you associate with good things.” As the days went on, I began to understand what he was talking about—and why music festivals aren’t going anywhere.</p><div class="ArticleInlineImageFigure_root__2_ZBX ArticleInlineImageFigure_alignOverflow__2YClI"><figure class="ArticleInlineImageFigure_figure__EoCc0" style="--imageWidth:928px;max-width:928px"><picture class="ArticleInlineImageFigure_picture__HoflP" style="padding-bottom:56.25%"><img alt="TKTKTK" loading="lazy" class="Image_root__d3aBr Image_lazy__tutlP ArticleInlineImageFigure_image__kflyc" sizes="(min-width: 982px) 928px, (min-width: 786px) calc(100vw - 54px), 100vw" src="data:image/svg+xml,%3Csvg xmlns=&#x27;http://www.w3.org/2000/svg&#x27; viewBox=&#x27;0 0 928 522&#x27; /%3E" width="928" height="522"/></picture><figcaption class="ArticleInlineImageFigure_caption__HZqXW ArticleInlineImageFigure_alignOverflow__2YClI">Doja Cat and Billie Eilish at Coachella 2022 (Coachella; Charles Reagan / Coachella)</figcaption></figure></div><p class="ArticleParagraph_root__wy3UI ArticleParagraph_dropcap__Xra23">M<span class="smallcaps">y madeleine moment happened</span> early on Friday, while pot smoke drifted in the air as I waited for a shuttle to the polo fields where Coachella takes place. Giggling, a girl behind me announced that she was so high that she could barely stand up. I respect that girl; I have been that girl, but I knew she was headed for an eventual nap in the dust. We would be boarding at 3 p.m.; it would take another hour to get inside the gates of an event that would extend into the early-morning hours.</p><p class="ArticleParagraph_root__wy3UI">The first act I caught, Omar Apollo, had turned my car into a cocoon of yearning, atmospheric rock, and R&amp;B when I’d listened to his latest album earlier that day. Taking cues from Frank Ocean (who was supposed to headline the 2020 Coachella that never happened), Apollo’s music works at the level of both close listening and lying-in-the-grass vibing—so he seemed like he’d be a good fit to set the tone for the weekend. Unfortunately, the instrumental mix clanging from an outdoor stage sounded brackish, a classic festival problem. He forgot some of his own lyrics. This did not bode well for the weekend.</p><p class="ArticleParagraph_root__wy3UI">If the next act couldn’t dispel my mounting cynicism, nothing would:<a href="https://www.theatlantic.com/entertainment/archive/2019/05/carly-rae-jepsen-dedicated-review-brilliant-pop-gems/589456/"> Carly Rae Jepsen’s effervescent pop</a> is for when you need to believe in the world again. From the back of a packed tent, I couldn’t make out her face, but her posture—cocked hips, open arms, bouncing gait—conveyed the feeling of a grin. I pressed forward, past people who looked to just be waiting for her 2011 hit, “Call Me Maybe,” and got to the core of Jepsen’s fandom—folks in sparkly clothes, making out or pantomiming the saxophone parts. Jepsen played a new song, “Western Wind,” which sounds a little bit country, a little bit Pat Benatar. Her backup singers executed tai chi–like hand motions. As the set went on, I felt a buzzing sensation in the back of my head. It was an unfamiliar thing—pleasure.</p><p id="injected-recirculation-link-1" class="ArticleRelatedContentLink_root__v6EBD" data-view-action="view link - injected link - item 2"><a href="https://www.theatlantic.com/culture/archive/2021/05/hyperpop-y2k-2000s-slayyyter-that-kid-rina-sawayama/618983/">Read: The aughts seem both cooler and sadder in retrospect</a></p><p class="ArticleParagraph_root__wy3UI">When Jepsen’s show ended, some scruffy-looking dudes near me laughed about the fact that the next band booked for that stage would be playing hardcore punk. I left for the next tent over, where the ferocious rapper Slowthai’s flickering facial expressions brought to mind Rodney Dangerfield with rabies; to add to the chaos, he ended his set with a mosh session to Aqua’s 1997 hit, “Barbie Girl.” Wandering over to the main stage, I caught the tail end (no pun intended) of a masterful display of ass-shaking by the Brazilian pop star Anitta and her dancers. The buzz in my head was growing. What I’d forgotten about festivals was the abundance of joyful collisions, and of performers doing their damndest everywhere you look.</p><p class="ArticleParagraph_root__wy3UI">Back at the tent where Jepsen had been, guitar stabs as shrill as a wounded animal were cutting through the early-evening air. Standing in a lunge, the tough-jawed singer Joe Talbot, of the U.K. band Idles, <a href="https://www.youtube.com/watch?v=mRkUt9VnaR0">bellowed lyrics</a>—“You will not catch me staring at the sun!”—in a way that radiated aggression or even, I fleetingly thought, hatred toward the audience. At this altogether terrifying moment, a young woman in front of me opened the selfie camera on her phone and started carefully, slowly applying lip gloss. <em>What on earth?</em> I worried that Talbot would spot her and condemn her for heresy. But instead, between songs, Talbot—though still communicating in a caps-lock tone of voice—thanked the audience for making him feel special.</p><p class="ArticleParagraph_root__wy3UI">What happened next astounded me. Idles launched into a bass-driven groove reminiscent of some puttering war machine, and one guitarist, Mark Bowen, began groaning lyrics to a song that we all knew: “My Heart Will Go On,” by Celine Dion. Next came snippets of “I Really Like You,” by Jepsen, and “Sign of the Times,” by Harry Styles, who would headline the festival that night. When Talbot later commanded everyone in the tent to get low, everyone—including the lip-glosser—got on their haunches, then exploded upward as the band bashed out a hellacious din. A disco ball was glinting, smiley-face balloons were bobbing about, and the weariness I’d begun the day with started to seem as strange as another thought that popped in my head: <em>Right here, this is the best concert I’ve ever been to</em>. When Bowen shouted one of the band’s catchphrases, it was perhaps the only thing that could have made sense in that moment: “Long live the open-minded!”</p><p class="ArticleParagraph_root__wy3UI ArticleParagraph_dropcap__Xra23">S<span class="smallcaps">o yeah—music still mattered </span>at Coachella. You could hear indie and reggaeton and rap, executed by artists rooted in specific subcultures and scenes, playing to both devotees and passersby. Over the years, Coachella has grown—more stages, more people, more publicity—and its headliners have become extremely mainstream. Yet its core eclecticism really has stayed intact. In our era of<a href="https://www.theatlantic.com/magazine/archive/2020/03/high-fidelity-hulu/605539/"> genre-agnostic listeners</a> clicking around streaming platforms, perhaps that’s unsurprising. But the 360-degree buffet of Coachella, and of many other fests, also cuts against other modern trends—such as the rarity of encountering songs that an algorithm didn’t pick out specifically for you.</p><p id="injected-recirculation-link-2" class="ArticleRelatedContentLink_root__v6EBD" data-view-action="view link - injected link - item 3"><a href="https://www.theatlantic.com/culture/archive/2020/12/how-disco-defined-2020/617478/">Read: The eeriness of the 2020 disco revival</a></p><p class="ArticleParagraph_root__wy3UI">Besides, if the festival has gotten poppier, it has done so at a time when the label <em>pop</em> refers less to <a href="https://www.theatlantic.com/culture/archive/2020/09/katy-perry-and-end-pop-smile-album/615757/"><em>popularity</em></a> than to to a set of songwriting tools that can enable bold<a href="https://www.theatlantic.com/culture/archive/2022/03/underscores-music/627592/"> experimentation</a>. The most obvious embodiment of this trend was the Saturday headliner Billie Eilish, who has achieved superstar status by seeming to retranslate the great American songbook into occult-ritual hymns. Her creepy, minimalist set design—a yawning black ramp, images of spiders and snakes—almost cut against Eilish’s wide-eyed, giggle-and-shittalk enthusiasm all night. People around me kept screaming that she was so <em>cute</em>, as if she were a puppy. Yet her long and mesmerizing set offered a reminder that she is no mere idol—she has an original <a href="https://www.theatlantic.com/culture/archive/2021/08/billie-eilish-happier-than-ever-lorde-lana-del-rey/619692/">point of view</a>, and a catalog of emotionally devastating and musically clever songs with which to express it.</p><p class="ArticleParagraph_root__wy3UI">Pop artists working at a lower level of fame had kept audiences equally giddy earlier on Saturday. Wearing a pink disco getup, the 23-year-old Conan Gray emphasized the bratty side of his sing-alongs, which <a href="https://www.youtube.com/watch?v=-E-_IRJU5w0">mix and match</a> Taylor Swift’s songwriting tricks. The U.K. iconoclast Rina Sawayama led her crowd in a chant of “Shut the fuck up,” the chorus to <a href="https://www.youtube.com/watch?v=XojM2D3F-Dc">one of</a> her many songs that fuse heavy-metal shredding and Y2K-diva cooing. Stomping around in front of ’90s-looking computer graphics worthy of nightmares, <a href="https://www.theatlantic.com/magazine/archive/2021/03/hyperpop/617795/">hyperpop’s</a> mom and dad, 100 Gecs, played fantastic <a href="https://www.youtube.com/watch?v=hBc-zN005PQ">new songs</a> hinting that the duo’s next album will somehow be their most divisive yet—because it will double down on ska.</p><p class="ArticleParagraph_root__wy3UI">The best spell of the day was cast by the birdsonglike melodies of Caroline Polachek. A 36-year-old indie-rock veteran, she has spent the past few years <a href="https://www.youtube.com/watch?v=7w6R4I7I3wA">making pop</a> that feels both emotionally mature and yet also a bit feral, with classical music, ambient music, and R&amp;B swirling as influences. In a misty, red-lit dreamspace onstage, she cycled through hand gestures and struck poses that seemed to form sentences, like hieroglyphics. A fake volcano behind her smoldered, and as Polachek performed the stunning recent single “<a href="https://www.youtube.com/watch?v=4zEQJrggKgk">Billions</a>,” her aura felt powerful enough to steam the sweat and dirt off everyone in the audience.</p><div class="ArticleInlineImageFigure_root__2_ZBX ArticleInlineImageFigure_alignOverflow__2YClI"><figure class="ArticleInlineImageFigure_figure__EoCc0" style="--imageWidth:928px;max-width:928px"><picture class="ArticleInlineImageFigure_picture__HoflP" style="padding-bottom:56.25%"><img alt="TKTKTK" loading="lazy" class="Image_root__d3aBr Image_lazy__tutlP ArticleInlineImageFigure_image__kflyc" sizes="(min-width: 982px) 928px, (min-width: 786px) calc(100vw - 54px), 100vw" src="data:image/svg+xml,%3Csvg xmlns=&#x27;http://www.w3.org/2000/svg&#x27; viewBox=&#x27;0 0 928 522&#x27; /%3E" width="928" height="522"/></picture><figcaption class="ArticleInlineImageFigure_caption__HZqXW ArticleInlineImageFigure_alignOverflow__2YClI">The artist Madeon performs at Coachella (Matt Winkelmeyer / Getty)</figcaption></figure></div><p class="ArticleParagraph_root__wy3UI ArticleParagraph_dropcap__Xra23">T<span class="smallcaps">o be clear, not everyone </span>at the festival was primarily on the hunt for intriguing new ideas in music. Many of the legions who dressed fantastically, scantily, or both treated the festival as, well, a festival—a reason to carouse. Accordingly, the event’s amenities all served the purpose of helping people act ridiculously while staying alive. Art installations—large buoys lodged in the lawn; a rainbow-hued tower you could walk to the top of—provided shade and selfie backdrops. A shop selling $200 shirts also, helpfully, had air-conditioning and a ball pit.</p><p class="ArticleParagraph_root__wy3UI">To say that music was another backdrop for partying is not to slight the music. In set after set, I was reminded that the difference between watching concerts virtually and experiencing them in person is the force of physical response. A chill set like Polachek’s creates meditative, full-body awareness in a crowd of listeners. More upbeat performances had more straightforward effects. Just before sunset on Sunday, the blue-haired Colombian star <a href="https://www.youtube.com/watch?v=tbneQDc2H3I">Karol G</a> staged a medley of Latin-world hits. This meant that, for acres back, throngs of people were briefly doing the “Macarena” dance together.</p><p class="ArticleParagraph_root__wy3UI">The most impressive spectacle arrived on that final night, when Doja Cat took the stage—or rather, when the stage became the star of Doja Cat’s show. The rapper ably moved through her choreography, outfits, and arsenal of songs about genitals, but she was dwarfed by her surroundings: a house-size mannequin onstage, a suspended lighting rig that looked a bit like a crimping iron, and elaborate video displays portraying some dystopia in which, presumably, Doja is like Tina Turner in the third <em>Mad Max</em>. Whales swimming across the screens were rendered so vividly that it seemed possible they were three-dimensional blimps. In the audience, a lot of cameras went up to capture that illusion, as they should have.</p><p class="ArticleParagraph_root__wy3UI">The last transcendent set of the festival for me came from Jamie xx, the British DJ (and member of The xx) who makes house-music collages featuring haunting melodies. As he played his mysterious, shuffling rhythms, the videos behind him <a href="https://www.youtube.com/watch?v=-gTW0BtEfL8">appeared to project</a> images of the crowd, like a fancam at a sports stadium. Eventually the camera started singling out individuals grooving unselfconsciously to the music—but as the set went on, the luminous, synchronous behavior made me suspect that they were actually hired professionals. For a moment, that thought gave me a pang of betrayal. But then I spun around and saw the motley, amateur strangers near me moving to the rhythm. Life was bleeding into the screen, and the screen was bleeding into, and cheering on, life.</p><div class="ArticleBody_partialDivider__mhy5a" id="article-end" style="height:1px"></div></section></div><div class="ArticleWell_root__MEFqL"><div></div></div><div></div></article><div></div></main><div></div><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://cdn.theatlantic.com/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script async="" src="https://cdn.theatlantic.com/_next/static/chunks/908.7c2555437431f402.js"></script><script src="https://cdn.theatlantic.com/_next/static/chunks/webpack-2553dec7fae214dc.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/framework-3c9615cb6972a198.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/main-407ae9b0fbb36311.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/pages/_app-f85ffe75ebf47569.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/596-0b90231cf15f7c4c.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/959-12ac4787777cac8b.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/656-14ccd3d3b16ddd40.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/157-ec762c0dd9aa8206.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/254-33e83b842b073a1c.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/578-aaca88ff5bc10d3e.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/257-ec7c4e8ad54bc824.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/708-fbd6ba4c47aa0d54.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/chunks/pages/%5Bchannel%5D/archive/%5B...article%5D-c6e30c8ab9f3e20b.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/f3c67c0a33/_buildManifest.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/f3c67c0a33/_ssgManifest.js" async=""></script><script src="https://cdn.theatlantic.com/_next/static/f3c67c0a33/_middlewareManifest.js" async=""></script></body></html>